By David @Smalldog.com

Do you keep receiving the message “the iPod xxx cannot be updated. The required file is in use?”

Do you have Norton Antivirus?

That could be your problem, right there. This is a specific issue with the “Auto-Protect” functionality in Norton preferences. If you’ve enabled this option in System Preferences, check the SafeZones tab. By default, Norton enables Universal SafeZone, scanning everything in the background as it is created, copied or modified. I.e. every time your iPod syncs, you will get the above error message.

The fix is simple: unlock your preferences and click “Everywhere EXCEPT in:”

Mount your iPod, click Add and select the iPod. (It also doesn’t hurt to disable the MountScan option)

This will end those annoying pop-up errors.

By David @Smalldog.com

0 Likes
56 Views

You may also like

Leave A Comment

Please enter your name. Please enter an valid email address. Please enter message.